The Table of Contents is incorrectly built in the View Editor

Description

The table of contents (ToC) does not reflect the proper location of material in the view editor; the defect can be seen in the following snapshot, where a view is identified (by the top "breadcrumbs") to be in a location where the ToC does not place it. Additional observations: 1. This problem started happening on May the 24th. 2. We have not identified a way to reproduce this issue in a different model yet. 3. When a view that is in the wrong place of the ToC is selected, if the browser window is refreshed, that particular view is placed in the right location of the table of contents. 4. The change of the view location in the point above only happens for the browser window where it was performed. The location of the
view in the ToC of a different browser window continues to be the wrong one.

Activity

Show:
Shakeh Brys
June 12, 2018, 9:10 PM

This should be working in the latest version 3.3.0. I was not able to recreate it.

Jana Rodenburg
June 14, 2018, 9:39 PM

Has a similar issue been reported? Was work done in the ToC presentation code between our version and the 3.3.0 version?

They are using
MMS Version: 3.2.1
View Editor Version: 3.2.1.3
One note is that we don’t see this happening in other, but only in “this particular project”.

Shakeh Brys
June 14, 2018, 10:38 PM
Edited

Is that document cross referenced in the "Approved Backlog -> Target Release". If so, that might be the reason for it.

Jana Rodenburg
June 15, 2018, 4:12 PM

This problem has affected views in several of the packages, not only in “Approved Backlog”. None is cross-referenced as far as I can tell.

Assignee

Unassigned

Reporter

Jana Rodenburg

Labels

None

Priority

Medium
Configure